Polybase with Cloudera 5.9

Posted on

Question :

We are working on a Proof Of Concept using Polybase with Cloudera.

In the polybase documentation it says we can connect to Cloudera 5.5:
https://msdn.microsoft.com/en-us/library/mt143174.aspx

We are looking at Cloudera 5.9 – does polybase work with cloudera versions over 5.5?

Answer :

MSDN has updated the documentation

Option 6: Cloudera 5.1, 5.2, 5.3, 5.4, 5.5, and 5.9 on Linux

https://msdn.microsoft.com/en-us/library/mt143174.aspx

Leave a Reply

Your email address will not be published. Required fields are marked *